【公式】PayPalモジュールを有効にするとtool.phpの画面でエラーメッセージが出てインストールできません

投稿日時:
2014年03月26日 10:35
質問ID:
F81d9b42
閲覧数:
57
役に立った人数:
2人

PayPal決済を有効にする場合、PHPのPEARモジュールが必要になりますが、
エックスサーバではインストールされていてもパスが通っていないようです。
※2014年3月26日時点でPHP5.3.3を選択している場合

以下の内容を参考に、
ドメイン下のphp.iniの設定を追加・変更くださいましたら、
問題なく設置いただけると思います。

■追加
include_path = "/usr/share/pear53"

■変更 エラーレポートレベル
変更前: error_reporting = E_ALL & ~E_NOTICE
変更後: error_reporting = E_ALL & ~E_NOTICE & ~E_DEPRECATED

この情報は参考になりましたか?

現在2人の方が、役に立ったと言っています。

このエントリーをはてなブックマークに追加

関連Q&A

もっと表示

  • 公開中の公式Q&A

    685 件

  • FAQSystem
  • 新しく質問する
  • みんなの質問に回答する

製品ニュース

ポイントランキング

WEBSQUARE
製品情報
運営サイト
会社概要